
WaveEdit Help contents
For additional assistance, contact Technical Support.

Menu commands

Step-by-step procedures

Keyboard shortcuts

Keyboard shortcuts
The following table summarizes the function keys in WaveEdit.
Press this To
Alt+Bksp Undo the last change
Alt+F4 Quit WaveEdit
Ctrl+Ins Copy a selection to the Clipboard
Del Remove a selection
F12 Save changes as a specified file
Shift+Del Cut a selection to the Clipboard
Shift+F12 Save a file
Shift+Ins Paste from the Clipboard



Menu commands
To display help about a command, choose the menu containing the command you want.

File menu
New
Open
Close
Save
Save As
Run WaveEdit
Exit

Edit menu
Undo
Cut
Copy 
Paste
Mix Paste
Delete
Select All

Effects menu
Change Characteristics
Insert Silence
Fade Down
Fade Up
Amplify

View menu
Left Channel
Right Channel
Milliseconds
Samples
Zoom



Step-by-step procedures
Click a procedure to jump to step-by-step instructions about that topic. Use the scroll bar to see more topics.

Working with wave audio files
Creating a wave audio file
Opening files
Opening multiple wave audio files
Quitting WaveEdit
Saving a waveform
Valid file formats
Viewing wave audio files
Changing the measurement scale
Viewing channels of a stereo waveform
Viewing the waveform
Using the zoom scroll bar
Selecting all or part of the waveform
Precisely selecting a waveform segment
Selecting an entire waveform
Selecting with the mouse
Editing the waveform
Changing a waveform's characteristics
Changing the amplitude
Copying the selected area
Cutting the selected area
Deleting the selected area
Fading up and down
Inserting a recording into a waveform
Inserting silence
Mixing while pasting
Pasting a waveform
Playing wave audio files
Recording a new wave audio file
Replacing a section of a file with a recording
Undoing changes
Zooming in on a wave audio file



WaveEdit
A utility for working with digital sound data stored in wave audio format (.WAV). WaveEdit can play, edit, and 
record a waveform in a wave audio file.



Opening files
Step-by-step

You can open an existing wave audio file in the Apple AIFF (.AIF), Microsoft PCM (.PCM), Microsoft Waveform 
(.WAV) file format.

To open an existing file:
1. From the File menu, choose Open.
2. Under List Files Of Type, select the file format you want. 
3. Under File Name, type the name of the file you want to open. Or double-click a file name in the box. 

If the file you want is in a directory other than the current one, under Directories, select a new path.
4. Choose Confirm File Type to verify the file type before the file opens.
5. Click OK.

If you are opening a Microsoft PCM file, WaveEdit converts the data into a Microsoft Waveform format and 
requests additional information. You can set channels, sample size, and frequency in the Input Data Format 
dialog box.    



Opening multiple wave audio files
Step-by-step

You can work with two or more wave audio files at the same time by opening multiple instances of WaveEdit.

To open two wave audio files:
1. Open the first wave audio file by choosing Open from the File menu.
2. Open a second instance of WaveEdit by choosing Run WaveEdit from the File menu. 
3. Open the second wave audio file by choosing Open from the File menu.



Creating a wave audio file
Step-by-step

You can open a new, empty wave audio file so that you can record or paste new sound data into it.
Tip:    To create files that require the least amount of storage space, use WaveEdit's default settings: Mono, 8 Bits, 
and 11.025 kHz.

To create a wave audio file:
1. From the File menu, choose New.
2. Under Channels, specify the number of sound channels you want: check Mono to specify one sound channel; 

check Stereo to specify two sound channels.
3. Under Sample Size, select 8 Bits to specify a dynamic range of 256 levels; select 16 Bits to specify a dynamic 

range of over 65,000 levels.
4. Under Frequency, select

11.025 kHz for a voice-quality sound sampling rate. 
22.05 kHz for an AM-quality sampling rate. 
44.1 kHz for a CD audio-quality sampling rate.

5. Click OK.



Saving a waveform
Step-by-step

WaveEdit saves your changes to a waveform in Microsoft Waveform format (.WAV).

To save a waveform:
From the File menu, choose Save.

To save a waveform as a new file or in another location:
1. From the File menu, choose Save As.
2. Under File Name, type a name of up to eight characters for the wave audio file.
3. Under Directories, select a new path to save the file in a directory other than the current one.
4. Click OK.



Quitting WaveEdit
Step-by-step

If you quit WaveEdit before saving changes you made to the current waveform, WaveEdit prompts you to save or 
discard the changes. Choose Yes to save changes and quit, No to quit without saving changes, or Cancel to 
continue using WaveEdit.
You can also quit WaveEdit by closing the WaveEdit window.

To quit WaveEdit:
From the File menu, choose Exit.

To quit WaveEdit by closing the WaveEdit window:
Double-click the Control-menu box. Or press Alt+F4.



Valid file formats
Step-by-step

WaveEdit can open an existing wave audio file in any file format in the table below. 
Note:    WaveEdit can save changes to a file only in Microsoft Waveform (.WAV) format.
File format File extension
Apple AIFF .AIF
Microsoft PCM .PCM
Microsoft Waveform .WAV



Viewing the waveform
Step-by-step

When you open a wave audio file, WaveEdit displays the waveform in the edit area. Each point in the edit area 
represents a sample of the waveform at a specific amplitude. The length of the waveform represents the amount of
time that the sound will play.

See also
Selecting with the mouse
Viewing channels of a stereo waveform
Zooming in on a wave audio file



Using the zoom scroll bar
Step-by-step

You can magnify or reduce the view of a waveform with the zoom scroll bar. Zoom in for detailed editing. Zoom out
to see the entire waveform at once, so you can work with larger sections.

To magnify the view:

Move the scroll bar to the right.
To reduce the view:

Move the scroll bar to the left.
See also
Zooming in on a wave audio file



Changing the measurement scale
Step-by-step

WaveEdit displays a waveform's size using either

a time scale in milliseconds.

a scale based on the number of digital samples in the waveform. 
For example, a file might contain 1,328 sample points and take 620 milliseconds to play. You can switch between 
these units of measurement.
To change the measurement scale for a waveform:

From the View menu, choose either Milliseconds or Samples.



Viewing channels of a stereo waveform 
Step-by-step

When you display a stereo waveform, WaveEdit shows the left channel in red and the right channel in black. You 
can view one channel at a time by disabling the display of the other channel. 

To display or hide the left or right channel of a stereo waveform:

From the View menu, uncheck Channel for the channel you want to disable.



Selecting with the mouse 
Step-by-step

You can use either the left or right mouse button to select a segment of a waveform. 

To select a segment of a waveform:
1. Click the waveform you want to start the selection. 
2. Drag in either direction.

As you drag, the segment is highlighted to show it is selected.
3. To extend the selection, do one of the following: 

Shift+click to extend the selection to the current cursor position.

Drag up and out of the edit area to select from the current cursor position to the beginning 
of the file. 

Drag down and out of the edit area to select from the current cursor position to the beginning of the 
file.

See also
Precisely selecting a waveform segment
Selecting an entire waveform



Precisely selecting a waveform segment
Step-by-step

You can precisely select a waveform segment by specifying a starting point and size for the selection. Depending 
on the measurement scale you have set, the starting point and size of a selection is displayed in milliseconds or as
the number of sample points selected.

To select a waveform by defining a starting point and size:
1. In the Select Start box, enter a value for the starting location of the selection.
2. In the Select Size box, enter a value for the size of the selection.

See also
Selecting an entire waveform
Selecting with the mouse



Selecting an entire waveform
Step-by-step

You can select an entire waveform at once. This is useful when you want to modify, replace, or copy a complete 
waveform at one time. 

To select an entire waveform:

From the Edit menu, choose Select All. Or double-click anywhere in the edit area.
See also
Precisely selecting a waveform segment
Selecting with the mouse



Zooming in on a wave audio file
Step-by-step

You can magnify the view of a selected waveform segment using the Zoom command. Unlike the zoom scroll bar, 
the Zoom command works only on a selection, not on the entire view of the waveform.

To magnify a waveform selection:
1. Select the waveform segment you want to view.
2. From the View menu, choose Zoom.

See also
Using the zoom scroll bar



Cutting the selected area
Step-by-step

When you cut a selection, WaveEdit removes the selection and places it on the Windows Clipboard.

To cut the selected area:
1. Select the waveform segment you want to cut.
2. From the Edit menu, choose Cut. Or press Shift+Del.

See also
Precisely selecting a waveform segment
Selecting with the mouse



Copying the selected area
Step-by-step

When you copy a selection, WaveEdit places the copy on the Windows Clipboard without affecting the waveform 
displayed in the edit area.

To copy the selected area:
1. Select the waveform segment you want to copy.
2. From the Edit menu, choose Copy. Or press Ctrl+Ins.

See also
Precisely selecting a waveform segment
Selecting with the mouse



Pasting a waveform
Step-by-step

You can paste any waveform you cut or copied into any wave audio file displayed in the edit area. When you paste

if a waveform segment is selected, the pasted waveform replaces the selection.

if nothing is selected, the pasted waveform is inserted into the waveform at the current cursor 
position.
If the Clipboard contains anything other than wave audio data, the command is dimmed on the menu.
To paste a waveform from the Windows Clipboard:

1. Do one of the following:

Click to move the cursor to the location in the waveform where you want to insert the pasted 
waveform.

Select the waveform segment you want to replace.
2. From the Edit menu, choose Paste. Or press Shift+Ins.



Mixing while pasting
Step-by-step

You can mix any waveform you cut or copied into another waveform or segment when you paste. The Mix Paste 
command on the Edit menu adds each sample on the Clipboard to the equivalent sample in the waveform 
displayed in the edit area. The two sounds play together when you play the waveform. When you mix

if nothing in the edit area is selected, the pasted waveform is mixed beginning at the current cursor 
position. 

if you select a waveform segment in the edit area, mixing begins at the first sample of the selection 
and continues until the end of one or the other is reached.
To mix a selection into a waveform:

1. Do one of the following:

Click to move the cursor to the location in the waveform where you want to begin mixing the pasted
waveform.

Select the waveform segment you want to mix with the pasted waveform.
2. From the Edit menu, choose Mix Paste. 



 
Deleting the selected area
Step-by-step

You can remove a waveform segment by deleting it. 

To delete the selected area:
1. Select the waveform segment you want to remove.
2. From the Edit menu, choose Delete. Or press Del.



Changing a waveform's characteristics
Step-by-step

You can alter a wave audio file's sound quality and size by changing its waveform characteristics.

To change the waveform characteristics:
1. From the File menu, choose Change Characteristics.
2. Under Channels, specify the number of sound channels you want: check Mono to specify one sound channel; 

check Stereo to specify two sound channels.
Changing a file from Mono to Stereo doesn't affect sound quality. Changing from Stereo to Mono degrades the 
quality but decreases the amount of disk space required.

3. Under Sample Size, select 8 Bits to specify a dynamic range of 256 levels; select 16 Bits to specify a dynamic 
range of over 65,000 levels.
Changing a file from 8 Bit to 16 Bit doesn't affect sound quality. Changing from 16 Bit to 8 Bit degrades the 
quality, but decreases the amount of disk space required.    

4. Under Frequency, select

11.025 kHz for a voice-quality sound sampling rate, which requires the least amount of disk space 
to store.

22.05 kHz for an AM-quality sampling rate. 

44.1 kHz for a CD audio-quality sampling rate, which requires the greatest amount of disk 
space to store.
5. Click OK.



Inserting silence
Step-by-step

You can insert a specified length of silence (a waveform with no amplitude) into a file, or replace a selected portion
of a file with silence.

To insert silence into a file:
1. Do one of the following:

Click to move the cursor to the position in the waveform where you want to insert silence.

Select the waveform segment you want to replace with silence.
2. From the Effects menu, choose Insert Silence.
3. Enter the number of samples or milliseconds of silence you want to insert.
4. Click OK.



Fading up and down
Step-by-step

You can fade a sound so that the volume gradually diminishes (fade down) or increases (fade up). 
When you fade down, WaveEdit incrementally adjusts the amplitude of each sample in a selection to fade the 
sound from full volume to silence. 
When you fade up, WaveEdit adjusts the amplitude of each sample in a selection to fade the sound from silence to
full volume. 

To fade a selection up or down:
1. Select the waveform segment you want to fade. 
2. Do one of the following:

Choose Fade Down from the Effects menu to fade the selection down.

Choose Fade Up from the Effects menu to fade the selection up.



Changing the amplitude
Step-by-step

You can change the volume of a selected waveform segment by a fixed amount. When you change the 
percentage of amplitude, each sample in a selection is amplified or reduced in volume according to the percentage
you choose. For example, changing the amplitude to 50 percent reduces the amplitude by half, while specifying 
200 percent doubles it.

To change the amplitude of a selection:
1. Select the waveform segment you want to change.
2. From the Effects menu, choose Amplify.
3. Enter the percentage by which you want to increase or reduce the amplitude of the selection. 
4. Click OK.



Undoing changes 
Step-by-step

The Undo command reverses the effect of your most recent action in the current instance of WaveEdit, if that 
action can be reversed. When an action cannot be reversed, the command is dimmed on the menu.

To undo a change:

From the Edit menu, choose Undo. Or press Alt+Bksp.



Playing wave audio files
Step-by-step

To hear wave audio sound in WaveEdit, you can play all or part of an open wave audio file: 

If no waveform segment is selected, WaveEdit plays the entire waveform. 

If you select a waveform segment, WaveEdit plays only the selection.
To play an entire wave audio file or a selected segment:

Click Play.
To stop a wave audio file or selected segment that's playing:

Click Stop.



Recording a new wave audio file
Step-by-step

If the sound card installed in your computer supports input from a microphone or other recording device, you can 
use WaveEdit to record sound in a new wave audio file. 
Note:    For faster recording times, reduce the size of the WaveEdit window.

To record a new file:
1. From the File menu, choose Close to close any open wave audio files.
2. Click Rec.
3. Select the number of channels, sample size, and frequency you want.
4. Click OK to accept the settings. 
5. Play one or more sounds to set WaveEdit's recording level for your recording device.
6. Click OK to start recording.
7. Click Stop to stop recording.
8. From the File menu, choose Save As to save your new file and enter a file name.



Inserting a recording into a waveform
Step-by-step

If the sound card installed in your computer supports input from a microphone or other recording device, you can 
use WaveEdit to record sound as waveform samples that you can insert into an existing wave audio file.

To insert a recording into an existing wave audio file:
1. Click to move the cursor to the position where you want to insert the recording.
2. Click Rec.
3. Select the number of channels, sample size, and frequency you want.
4. Click OK to accept the settings. 
5. Play one or more sounds to set WaveEdit's recording level for your recording device.
6. Click OK to start recording.
7. Click Stop to stop recording.
8. Do one of the following:

From the File menu, choose Save to save the modified file.

From the File menu, choose Save As to save the modified file as a new file and enter a 
new file name.



Replacing a section of a file with a recording
Step-by-step

If the sound card installed in your computer supports input from a microphone or other recording device, you can 
use WaveEdit to record sound as waveform samples that replace a selected waveform segment in an existing 
wave audio file.

To replace a section of a file with a recording:
1. Select the waveform segment you want to replace.
2. Click Rec.
3. Select the number of channels, sample size, and frequency you want.
4. Click OK to accept the settings. 
5. Play one or more sounds to set WaveEdit's recording level for your recording device.
6. Click OK to start recording.
7. Click Stop to stop recording.
8. Do one of the following:

From the File menu, choose Save to save the modified file.

From the File menu, choose Save As to save the modified file as a new file and enter a 
new file name.



File menu
Menu commands
Contains commands for managing wave audio files. Scroll to see descriptions of each command. 

New
Creates a new, empty wave audio file.
See also
Creating a wave audio file

Open
Opens an existing wave audio file.
See also
Opening files

Close
Closes an open wave audio file without exiting WaveEdit.

Save
Saves a waveform under its current file name.
See also
Saving a waveform

Save As
Saves a waveform under a specified file name. An existing waveform can be saved under its current file name or 
under a different one.
See also
Saving a waveform

Run WaveEdit
Starts a new instance of WaveEdit. 
See also
Opening multiple wave audio files

Exit
Quits the WaveEdit application.
See also
Quitting WaveEdit



Edit menu
Menu commands
Contains commands for editing wave audio files. Scroll to see descriptions of each command. 

Undo
Undoes the last complete operation. 
See also
Undoing changes

Cut
Removes the selection and places it on the Windows Clipboard, replacing the previous contents of the Clipboard. 
If nothing is selected, the command is dimmed on the menu.
See also
Cutting the selected area

Copy
Copies the selection and places it on the Windows Clipboard, replacing the previous contents of the Clipboard. If 
nothing is selected, the command is dimmed on the menu.
See also
Copying the selected area

Paste
Pastes the contents of the Windows Clipboard into the current waveform. If part of the waveform is selected, the 
selection is replaced with the contents of the Clipboard. If nothing is selected, the Clipboard contents are inserted 
at the cursor.
See also
Pasting a waveform

Mix Paste
Mixes the pasted waveform with the displayed waveform, beginning at the cursor position. Each sample on the 
Clipboard is added to the corresponding area in the currently displayed waveform. Both sounds are played when 
you play the wave audio file. If the Clipboard contains anything but wave audio data, the Mix Paste command is 
dimmed on the Edit menu.
If the pasted waveform is longer than the displayed waveform (measured from the cursor location to the end), the 
additional pasted waveform is added to the end of the displayed waveform.
See also
Mixing while pasting

Delete
Removes the current selection without placing it on the Windows Clipboard. If nothing is selected, the command is
dimmed on the menu.
See also
Deleting the selected area

Select All
Selects the entire waveform displayed in the edit area. As a shortcut, double-click anywhere in the edit area.
See also
Selecting an entire waveform



Effects menu
Menu commands
Contains commands for adding special effects to a waveform. Scroll to see descriptions of each command. 

Change Characteristics
Lets you change the sound quality and file size by specifying a new number of channels, sample size, and 
frequency of the waveform.
See also
Changing a waveform's characteristics

Insert Silence
Inserts silence (a waveform segment with no amplitude) into a waveform file. 
See also
Inserting silence

Fade Down
Fades the sound of a selected waveform segment so that the volume gradually diminishes from full amplitude to 
silence. WaveEdit adjusts the amplitude of each sample in the selection.
See also
Fading up and down

Fade Up
Increases the sound of a selected waveform segment so that the volume gradually increases from silence to full 
amplitude. WaveEdit adjusts the amplitude of each sample in the selection.
See also
Fading up and down

Amplify
Changes the volume of a selected waveform segment by a fixed amount. Each sample in a selection is amplified 
or reduced in volume according to the percentage you choose. 
See also
Changing the amplitude



View menu
Menu commands
Contains commands for viewing the waveform in different ways. Scroll to see descriptions of each command. 

Left Channel
Shows only the left channel of a stereo file.
See also
Viewing channels of a stereo waveform

Right Channel
Shows only the right channel of a stereo file.
See also
Viewing channels of a stereo waveform

Milliseconds
Specifies the default unit of measurement used throughout WaveEdit as milliseconds.
See also
Changing the measurement scale

Samples
Specifies the default unit of measurement used throughout WaveEdit as samples.
See also
Changing the measurement scale

Zoom
Magnifies the current waveform selection. If nothing is selected, the command is dimmed on the menu.
See also
Using the zoom scroll bar



Technical support contact information
Step by step

Telephone support
Use the following Asymetrix technical support telephone numbers as needed for your location.

Australia/Asia Pacific

    Infotainment Asia Pacific Pty Ltd.
(61+3) 5255-471 (direct)
(61+3) 5255-482 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

    XLTECH Pty Ltd.
(61+2) 9752-111 (direct)
(61+2) 9752-167 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

Europe (except France, Germany, and United Kingdom); Middle East; Africa; 
Russia

+44 923-208-433 9:00 to 17:00 GMT

France
05-90-83-19 (freephone) 9:00 to 17:00 GMT

Germany
01-30-81-27-07 (freephone) 9:00 to 17:00 GMT

United Kingdom
0800-716-957 (freephone) 9:00 to 17:00 GMT

U.S.A. and rest of world
206-637-1600 (direct)
206-454-0672 (fax)

6 a.m. to 6 p.m. Pacific time Monday through Thursday; 6
a.m. to 3 p.m. Friday

Online services
Asymetrix provides complimentary support via Asymetrix Bulletin Board System (BBS), CompuServe, America 
Online, and Internet to registered users. Technical support responds to online queries within 48 hours (Monday 
through Friday).

Asymetrix BBS
Do one of the following:

If you have a 1200 to 14,400 baud modem (v.32bis), call (206)-451-1173.

If you have a 9600 to 14,400 baud modem (v.32bis), call (206)-451-8290.
America Online
Do one of the following:

From the Go To menu, select Keyword, then type Asymetrix.

Go to the Computing and Software area, select Industry Connection, then select Asymetrix.



CompuServe
To connect to

Windows Third Party Developer A forum, Section 1, type GO ASYMETRIX or GO WINAPA at the 
prompt.

Multimedia Vendors forum, Section 15, type GO MULTIVEN at the prompt.

IBM Ultimedia Tools A forum, Section 5, type GO ULTIATOOLS at the prompt.
Internet
Enter one of the following addresses:

techsup@asymetrix.com

support@asymetrix.com




